CreateAlternateGUID Method


Exporter IFCUtils Create Alternate GUID Method

Creates a GUID for the given element.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static string CreateAlternateGUID(
	Element pElement
)

Parameters

pElement Element
The element.

Return Value

String
The guid string.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also