FileSaveDialog Constructor


File Save Dialog Constructor

Constructs a new instance of a File Save dialog.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FileSaveDialog(
	string filter
)

Parameters

filter String
The filter string. See the remarks for Filter for details.
Exceptions
Exception Condition
ArgumentException The input filter string does not meet the minimal requirements for a valid filter string.
ArgumentNullException A non-optional argument was null
See Also