RemoveModule Method


UIMacro Manager Remove Module Method

Removes a MacroModule.

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUIMacros (in RevitAPIUIMacros.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveModule(
	MacroModule module
)

Parameters

module MacroModule
The module will be removed.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also