Filled |
Indicates whether the given Id is a valid line style Id.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static bool IsValidLineStyleIdForFilledRegion(
Document document,
ElementId lineStyleId
)
Parameters
Return Value
BooleanTrue if it is a valid line style Id, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |