IsConnected Property


Connector Is Connected Property

Identifies if the connector is physically connected to a connector on another element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsConnected { get; }

Property Value

Boolean
Exceptions
Exception Condition
InvalidOperationException Thrown when the connector's type is LogicalConn.
See Also