Part |
Identifies if provided members are valid.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public bool AreElementsValidIntersectingReferences(
ICollection<ElementId> elementIds
)
Parameters
- elementIds ICollection ElementId
- Element ids to be tested for validity for intersecting references.
Return Value
BooleanTrue if all references are valid, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |