GetPlainText Method


Formatted Text Get Plain Text Method

Returns the entire text in a plain text form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string GetPlainText()

Return Value

String
The entire text in a plain text form.
Remarks
The text includes a carriage return character ('\r') that is always present. As a result this method will never return an empty string.
See Also