AddToCircuit Method


Electrical System Add To Circuit Method

Add a set of exist components to the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool AddToCircuit(
	ElementSet components
)

Parameters

components ElementSet
The components added to the electrical system.

Return Value

Boolean
If successful, all the components will add to the system. Otherwise is returned.
Remarks
This method will only function with the Autodesk Revit MEP application.
See Also