Wire Type Insulation Property The insulation type. Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public InsulationType Insulation { get; set; } Public Property Insulation As InsulationType Get Set public: property InsulationType^ Insulation { InsulationType^ get (); void set (InsulationType^ value); } member Insulation : InsulationType with get, set Property Value InsulationType See Also Reference WireType Class Autodesk.Revit.DB.Electrical Namespace
Wire Type Insulation Property The insulation type. Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public InsulationType Insulation { get; set; } Public Property Insulation As InsulationType Get Set public: property InsulationType^ Insulation { InsulationType^ get (); void set (InsulationType^ value); } member Insulation : InsulationType with get, set Property Value InsulationType See Also Reference WireType Class Autodesk.Revit.DB.Electrical Namespace