Polymesh Facet Is Valid Object Property Specifies whether the .NET object represents a valid Revit entity. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool IsValidObject { get; } Public ReadOnly Property IsValidObject As Boolean Get public: property bool IsValidObject { bool get (); } member IsValidObject : bool with get Return Value Boolean True if the API object holds a valid Revit native object, false otherwise. Remarks This property is always True for a polymesh facet. See Also Reference PolymeshFacet Class Autodesk.Revit.DB Namespace
Polymesh Facet Is Valid Object Property Specifies whether the .NET object represents a valid Revit entity. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool IsValidObject { get; } Public ReadOnly Property IsValidObject As Boolean Get public: property bool IsValidObject { bool get (); } member IsValidObject : bool with get Return Value Boolean True if the API object holds a valid Revit native object, false otherwise. Remarks This property is always True for a polymesh facet. See Also Reference PolymeshFacet Class Autodesk.Revit.DB Namespace