Validate Method


Formula Manager Validate Method

Validates the formuls

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static string Validate(
	ElementId parameterId,
	Document document,
	string formula
)

Parameters

parameterId ElementId
document Document
formula String

Return Value

String
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks
It validates formula using list of global or family parameters depends on document type.
See Also