Connection |
Construct an input point info.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public ConnectionInputPointInfo(
string ptSelectionText,
int inputMemberIndex,
string restrictionType
)
Parameters

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |