Reference Point Show Normal Reference Plane Only Property Whether all three coordinate planes are shown, or only the normal (XY) plane. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool ShowNormalReferencePlaneOnly { get; set; } Public Property ShowNormalReferencePlaneOnly As Boolean Get Set public: property bool ShowNormalReferencePlaneOnly { bool get (); void set (bool value); } member ShowNormalReferencePlaneOnly : bool with get, set Property Value Boolean See Also Reference ReferencePoint Class Autodesk.Revit.DB Namespace
Reference Point Show Normal Reference Plane Only Property Whether all three coordinate planes are shown, or only the normal (XY) plane. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool ShowNormalReferencePlaneOnly { get; set; } Public Property ShowNormalReferencePlaneOnly As Boolean Get Set public: property bool ShowNormalReferencePlaneOnly { bool get (); void set (bool value); } member ShowNormalReferencePlaneOnly : bool with get, set Property Value Boolean See Also Reference ReferencePoint Class Autodesk.Revit.DB Namespace