GetMaterialGaugeGUID Method


Fabrication Configuration Get Material Gauge GUID Method

Gets the material gauge GUID by its material/gauge identifiers.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Guid GetMaterialGaugeGUID(
	int materialId,
	int gaugeId
)

Parameters

materialId Int32
The material identifier. The same material gauge GUID could have different material gauge identifiers for different materials.
gaugeId Int32
The material gauge identifier.

Return Value

Guid
The material gauge GUID. Returns empty GUID if not found.
See Also