Poly |
Evaluates a parameter on the polyline.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- param Double
- The parameter to be evaluated. It is expected to be in [0,1] interval mapped to the bounds of the whole polyline.
Return Value
XYZ
Exception | Condition |
---|---|
ArgumentOutOfRangeException | Thrown when the param value is not between 0.0 and 1.0. |