SetGraphicOverrides Method (String, WorksharingDisplayGraphicSettings)


Worksharing Display Settings Set Graphic Overrides(String, Worksharing Display Graphic Settings) Method

Sets the graphic overrides assigned to elements owned by a particular user. The username cannot be on the list of removed usernames.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetGraphicOverrides(
	string username,
	WorksharingDisplayGraphicSettings overrides
)

Parameters

username String
The username of the desired user.
overrides WorksharingDisplayGraphicSettings
The desired graphic overrides for this user.
Exceptions
Exception Condition
ArgumentException The username is on the list of removed users.
ArgumentNullException A non-optional argument was null
Remarks
Note that you can specify usernames which do not yet exist in the document's user table.
See Also