Radial |
This indicates whether the input count is a valid size for an array based on the document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
Return Value
BooleanTrue if an array can be set to the specified count in the given document, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

In project documents, the array count must be between 3 and 200. In family documents, the array count must be between 0 and 200.