Mass |
Delete the MassLevelData (Mass Floor) that associates a Level with a mass instance.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static void RemoveMassLevelDataFromMassInstance(
Document document,
ElementId massInstanceId,
ElementId levelId
)
Parameters

Exception | Condition |
---|---|
ArgumentException | The ElementId massInstanceId is not a mass instance. -or- The ElementId levelId is not a Level. |
ArgumentNullException | A non-optional argument was null |

Alternatively, you could just delete the MassLevelData.