Structural |
Creates a new instance of Structural Section Concrete Round shape with the associated set of parameters, used to attach to structural element.

System Object
Autodesk.Revit.DB.Structure.StructuralSections StructuralSection
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionRound
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionConcreteRound
Autodesk.Revit.DB.Structure.StructuralSections StructuralSection
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionRound
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionConcreteRound
Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The StructuralSectionConcreteRound type exposes the following members.

Name | Description | |
---|---|---|
![]() | StructuralSectionConcreteRound | Creates a new instance of Structural Section Concrete Round shape with the associated set of parameters, used to attach to structural element. |

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|