SetSheetViews Method


DWFImport Options Set Sheet Views Method

Set sheet views where DWF markups are imported.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetSheetViews(
	IList<ElementId> sheetViews
)

Parameters

sheetViews IList ElementId
An array of imported sheet views.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also