Compound |
Determines whether the specified region is rectangular.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- regionId Int32
- The id of a region.
Return Value
BooleanTrue if the specified region is a rectangle, false otherwise.

Exception | Condition |
---|---|
ArgumentException | It is not a valid region id. |
InvalidOperationException | This operation is valid only for vertically compound structures. |