IsSmoothedSurfaceEnabled Method


Toposolid Is Smoothed Surface Enabled Method

Get smoothed surface setting of Toposolid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsSmoothedSurfaceEnabled(
	Document document
)

Parameters

document Document
The document.

Return Value

Boolean
True if smoothed surface is enabled for Toposolid, otherwise return false.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also