CurtainCell Class


Curtain Cell Class

Represents a CurtainCell within Autodesk Revit.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class CurtainCell : APIObject

The CurtainCell type exposes the following members.

Properties
Name Description
Public property CurveLoops The cell boundaries on the reference face. The boundaries can have more than one CurveLoop. Each item in the returned array represents a CurveLoop containing 3 or more than 3 edges.
Public property PlanarizedCurveLoops The planarized curve loops for cell boundaries. The boundaries can have more than one CurveLoop. Each item in the returned array represents a CurveLoop containing 3 or more than 3 edges.
Top
Methods
Name Description
Top
See Also