Compound |
Returns the index of the nearest non-zero width layer before this layer.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- thisIdx Int32
- The layer from which to look for a non-zero width layer.
Return Value
Int32The index of the layer found.

If this layer is non-zero width, it will be returned. If there are non-zero width layers found, returns -1.