Classification Entry Has Bad Category Id Method Checks if the category id is Revit BuiltInCategory id. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool HasBadCategoryId() Public Function HasBadCategoryId As Boolean public: bool HasBadCategoryId() member HasBadCategoryId : unit -> bool Return Value Boolean True if the category id is not Revit BuiltInCategory id. False otherwise. See Also Reference ClassificationEntry Class Autodesk.Revit.DB Namespace
Classification Entry Has Bad Category Id Method Checks if the category id is Revit BuiltInCategory id. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool HasBadCategoryId() Public Function HasBadCategoryId As Boolean public: bool HasBadCategoryId() member HasBadCategoryId : unit -> bool Return Value Boolean True if the category id is not Revit BuiltInCategory id. False otherwise. See Also Reference ClassificationEntry Class Autodesk.Revit.DB Namespace