ShowGrandTotalCount Property


Schedule Definition Show Grand Total Count Property

Indicates if the grand total row should display a count of elements in the schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool ShowGrandTotalCount { get; set; }

Property Value

Boolean
True if an element count should be displayed, false otherwise.
Exceptions
Exception Condition
InvalidOperationException When setting this property: Display of a grand total row is not enabled.
Remarks
ShowGrandTotalCount can only be enabled if ShowGrandTotal is enabled.
See Also