CopyFrom Method


Panel Schedule Template Copy From Method

Copies all values from other element to this object.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void CopyFrom(
	Document OtherADoc,
	PanelScheduleTemplate otherElem
)

Parameters

OtherADoc Document
The Document for the otherElem
otherElem PanelScheduleTemplate
The element being copied from.
Exceptions
Exception Condition
ArgumentException The given template otherElem has different type of this element.
ArgumentNullException A non-optional argument was null
See Also