Export |
Constructs a new ExportLayerKey with categoryName, subCategoryName and a special type.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- categoryName String
- The category name for the layer key.
- subCategoryName String
- The subCategoryName for the layer key.
- num SpecialType
- The special type for layer key.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |