SetSubscriptStatus Method (Boolean)


Formatted Text Set Subscript Status(Boolean) Method

Sets the characters in the entire text to be subscript or not subscript.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetSubscriptStatus(
	bool isSubscript
)

Parameters

isSubscript Boolean
The desired subscript status of characters in the entire text. True to set subscript, false to set not subscript.
Remarks
If the characters are set to be subscript, they cannot be superscript. This sets the superscript status to false.
See Also