Fabrication |
Get whether a service palette is excluded from being used by the Route and Fill, Design to Fabrication, or Multi Point Routing commands. The default configuration values may be overridden by SetServicePaletteExclusions.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- paletteIndex Int32
- The index of the palete.
Return Value
BooleanReturns true if the palette indexed by paletteIndex is currently to be excluded.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | The index paletteIndex is not larger or equal to 0 and less than PaletteCount. |