GetMaterialByGUID Method


Fabrication Configuration Get Material By GUID Method

Gets the material identifier by its GUID.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int GetMaterialByGUID(
	Guid materialGUID
)

Parameters

materialGUID Guid
The material GUID.

Return Value

Int32
The material identifier. Returns 0 if not found.
See Also