InternalDefinitions Class


Internal Definitions Class

This object blocks attempts to create new internal definitions as they are not permitted.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB Definitions
Autodesk.Revit.DB InternalDefinitions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class InternalDefinitions : Definitions

The InternalDefinitions type exposes the following members.

Properties
Name Description
Top
Methods
Name Description
Top
See Also