Filter |
Base for all classes that use a FilterNumericRuleEvaluator to perform their comparisons

System Object
Autodesk.Revit.DB FilterRule
Autodesk.Revit.DB FilterValueRule
Autodesk.Revit.DB FilterNumericValueRule
Autodesk.Revit.DB FilterDoubleRule
Autodesk.Revit.DB FilterElementIdRule
Autodesk.Revit.DB FilterGlobalParameterAssociationRule
Autodesk.Revit.DB FilterIntegerRule
Autodesk.Revit.DB FilterRule
Autodesk.Revit.DB FilterValueRule
Autodesk.Revit.DB FilterNumericValueRule
Autodesk.Revit.DB FilterDoubleRule
Autodesk.Revit.DB FilterElementIdRule
Autodesk.Revit.DB FilterGlobalParameterAssociationRule
Autodesk.Revit.DB FilterIntegerRule
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The FilterNumericValueRule type exposes the following members.

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
![]() | GetEvaluator | Gets the evaluator that implements the test for this rule. |
![]() | SetEvaluator | Sets the evaluator that implements the test for this rule. |