Color |
Checks whether the entries can be set to the scheme or not.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public EntryAndSchemeConsistency AreEntriesConsistentWithScheme(
IList<ColorFillSchemeEntry> entries
)
Parameters
- entries IList ColorFillSchemeEntry
- The entries to check.
Return Value
EntryAndSchemeConsistencyThe state of the entries and scheme consistency.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |