RebarShapeVertexTurn Enumeration


Rebar Shape Vertex Turn Enumeration

Specify whether a bend at a RebarShapeVertex represents a left or right turn.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public enum RebarShapeVertexTurn
Members
Member name Value Description
Default 0 The turn value has not yet been set, or will not be used.
Left 1 A left turn.
Right -1 A right turn.
See Also