AreIntermediateColorsValid Method


Analysis Display Color Settings Are Intermediate Colors Valid Method

Verify intermediate color entries

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool AreIntermediateColorsValid(
	IList<AnalysisDisplayColorEntry> map
)

Parameters

map IList AnalysisDisplayColorEntry
Array of intermediate color entries.

Return Value

Boolean
True if intermediate colors are valid, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also