UIApplication Transferring |
Subscribe to the TransferringProjectStandards event to be notified before the scope of an impending Transfer Project Standards operation has been finalized in the Transfer Project Standards dialog.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

public event EventHandler<TransferringProjectStandardsEventArgs> TransferringProjectStandards
Value
EventHandler TransferringProjectStandardsEventArgs
This event allows an external application to add additional items to the possible list of items to be transferred. These items will be visible and selectable in the Transfer Project Standards dialog box. By default, new items added in this manner will be enabled for transfer. During the scope of this event, modification is not permitted to either the source or target documents. And this event is not cancellable.