Repeater |
Returns the smallest index of the array in the given dimension.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- dimension Int32
- The dimension.
Return Value
Int32The smallest index of the array in the given dimension.

Exception | Condition |
---|---|
ArgumentException | The dimension is invalid for these bounds. |
InvalidOperationException | The bounds must have at least one dimension. |

The dimension begins at 0 and must be in the range [0, number of dimensions in the bounds - 1]. This method does not apply to zero dimensional bounds.