UpdateIsSectionHidden Method


Panel Schedule Data Update Is Section Hidden Method

Update if this section is hidden or not

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void UpdateIsSectionHidden(
	SectionType sectionType,
	bool bHide
)

Parameters

sectionType SectionType
The Section Type
bHide Boolean
Whether to hide this section or not
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also