Key Based Tree Entry Key Property The key of this entry. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public string Key { get; } Public ReadOnly Property Key As String Get public: property String^ Key { String^ get (); } member Key : string with get Property Value String Remarks This value will be used to do retrieval, sort and comparison. This value should not be empty. See Also Reference KeyBasedTreeEntry Class Autodesk.Revit.DB Namespace
Key Based Tree Entry Key Property The key of this entry. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public string Key { get; } Public ReadOnly Property Key As String Get public: property String^ Key { String^ get (); } member Key : string with get Property Value String Remarks This value will be used to do retrieval, sort and comparison. This value should not be empty. See Also Reference KeyBasedTreeEntry Class Autodesk.Revit.DB Namespace