IsValidForTessellation Method


Solid Utils Is Valid For Tessellation Method

Tests if the input solid or shell is valid for tessellation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidForTessellation(
	Solid solidOrShell
)

Parameters

solidOrShell Solid
The solid or shell.

Return Value

Boolean
True if the solid or shell is valid for tessellation, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also