PostDocEventArgs Class


Post Doc Event Args Class

The class is used as base class for arguments of any post-event that is associated to a particular Document.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class PostDocEventArgs : PostEventArgs

The PostDocEventArgs type exposes the following members.

Properties
Name Description
Public property Document The document associated with the event.
Top
Methods
Name Description
Top
See Also