Item Property


Vertex Index Pair Array Item Property

Gets or sets a VertexIndex pair at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual VertexIndexPair this[
	int index
] { get; set; }

Parameters

index Int32
The index of the VertexIndex pair to be set or retrieved.

Return Value

VertexIndexPair
Returns the VertexIndex pair at the specified index.
See Also