IsSpec Method


Spec Utils Is Spec Method

Checks whether a ForgeTypeId identifies a spec.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsSpec(
	ForgeTypeId specTypeId
)

Parameters

specTypeId ForgeTypeId
The identifier to check.

Return Value

Boolean
True if the ForgeTypeId identifies a spec, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also