Schedule Definition Get Valid Categories For Embedded Schedule Method Get all categories that can be used for an embedded ScheduleDefinition in this ScheduleDefinition. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetValidCategoriesForEmbeddedSchedule() Public Function GetValidCategoriesForEmbeddedSchedule As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetValidCategoriesForEmbeddedSchedule() member GetValidCategoriesForEmbeddedSchedule : unit -> ICollection<ElementId> Return Value ICollection ElementId The IDs of all valid categories. See Also Reference ScheduleDefinition Class Autodesk.Revit.DB Namespace
Schedule Definition Get Valid Categories For Embedded Schedule Method Get all categories that can be used for an embedded ScheduleDefinition in this ScheduleDefinition. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetValidCategoriesForEmbeddedSchedule() Public Function GetValidCategoriesForEmbeddedSchedule As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetValidCategoriesForEmbeddedSchedule() member GetValidCategoriesForEmbeddedSchedule : unit -> ICollection<ElementId> Return Value ICollection ElementId The IDs of all valid categories. See Also Reference ScheduleDefinition Class Autodesk.Revit.DB Namespace