RemoveElementIds Method


Structural Connection Handler Remove Element Ids Method

Removes element ids from the connection. All element ids in an array should belong to the connection.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveElementIds(
	IList<ElementId> elemIds
)

Parameters

elemIds IList ElementId
The ElementIdArr containing ids of elements to be removed.
Exceptions
Exception Condition
ArgumentException One or more element ids was not permitted to be removed from the connection. Elements should be members of the connection.
ArgumentNullException A non-optional argument was null
See Also