OrderedViewList Property


View Sheet Set Ordered View List Property

Ordered views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual IReadOnlyList<View> OrderedViewList { get; set; }

Property Value

IReadOnlyList View

Implements

IViewSheetSet OrderedViewList
Exceptions
Exception Condition
ArgumentNullException Thrown when the input ordered view list is .
InvalidOperationException Thrown when the set operation failed due to invalid view which cannot be printed.
See Also