SetCombinedParameters Method


Schedule Field Set Combined Parameters Method

Sets this field's combine parameter array if applicable

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetCombinedParameters(
	IList<TableCellCombinedParameterData> data
)

Parameters

data IList TableCellCombinedParameterData
data is array of TableCellCombinedParameterData to be set as combined parameters
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also