Print |
Save the current print setting to another print setting with the specified name.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- newName String
- print setting name to be saved as.
Return Value
BooleanFalse if Save As operation fails, otherwise true.

Exception | Condition |
---|---|
InvalidOperationException | Thrown when the input newName already exists in current print setting list. |