FilterNumericGreater Class


Filter Numeric Greater Class

Tests whether numeric values from the document are greater than a certain value
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FilterNumericGreater : FilterNumericRuleEvaluator

The FilterNumericGreater type exposes the following members.

Constructors
Name Description
Public method FilterNumericGreater Constructs an instance of FilterNumericGreater.
Top
Properties
Name Description
Top
Methods
Name Description
Top
See Also